Custom Query (3269 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (37 - 39 of 3269)

3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Ticket Resolution Summary Owner Reporter
#2970 fixed Adjusting Decomposition um_support ChrisWells
Description

Hi,

I'm trying to turn the ocean off in a UKESM run (u-bl128), but when I switch off the coupler I get the message

UM started on     690 PEs but     576 asked for. Please adjust decomposition

I think this is because in Domain Decomposition, the atmosphere is 32*18 = 576 , and ocean is 9*12 = 108, plus 6 for the coupler is 114, making 690 total.

So I guess the model is still trying to model the ocean, as I've only turned the coupler off, but is only requesting enough processors for the atmosphere. Turning off Build Ocean doesn't fix this.

Do you know how I can make the model run without the ocean? I've also given it sst and sea ice ancil files, plus dms and chlorophyll (from AMIP for now).

I'm not sure if this is a specific UKESM question or can be answered generally so I've left it untagged.

Cheers, Chris

#2971 fixed AINITIAL issue from UKESM coupled to atmos-only um_support ChrisWells
Description

Hi,

I tried to run the AMIP UKESM suite with an AINITIAL file of my own, output from a UKESM run. I turned off dynamic vegetation in my coupled run, and that seems to cause problems for the atmos-only model. when I compare my AINITIAL file (/home/d00/chwel/expts/cmip6/ensembles/bh765a.da21500101_00) with the defaul AMIP one (/projects/ukesm/jwalton/startdumps/u-az513/az513a.da19790101_00) in xconv I can see the default one has ~200 more variables in, seemingly all related to the vegetation scheme in some way.

Is there some way for me to get the suite to accept my AINITIAL file? The veg scheme is already off in the AMIP suite.

Cheers, Chris

#3005 answered Editing stash mid-run um_support ChrisWells
Description

Hi,

I have some simulations currently on spin-up, and would like to add a new stash code before they reach the time where I'll be taking output data from. The new stash code would just by outputting something monthly as well as daily.

I tried, on one of them, adding the new stash, committing the suite, and reloading it, but got the error

Dump does not match STASH list

How should I add the stash without getting this error?

Cheers, Chris

3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Note: See TracQuery for help on using queries.