Custom Query (3500 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (16 - 18 of 3500)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Ticket Resolution Summary Owner Reporter
#2813 answered standard GA7.1 AMIP runs for CMIP6 project on Archer um_support zliu
Description

Hello,

I am wondering if there are some standard GA7.1 AMIP runs for CMIP6 project on Archer. It would be perfect if the simulation is running with transient forcing (e.g. SST, aerosols, and greenhouse gases).

zhen

#2814 fixed JULES base repository extract failed um_support zliu
Description

Hi,

I am running UM8.5 with umui. But JULES base repository extract failed. I check the extract output file under JULES/ext.out. The file told me: [FAIL] https://puma.nerc.ac.uk/svn/JULES_svn/JULES/trunk@um8.5: revision keyword not defined

I found the ticket #2586 with the same question. Then I try the solution by running the command fcm ls fcm:jules-tr However, error occurs as follows:

Error validating server certificate for 'https://puma.nerc.ac.uk:443':
 - The certificate is not issued by a trusted authority. Use the
   fingerprint to validate the certificate manually!
Certificate information:
 - Hostname: puma.nerc.ac.uk
 - Valid: from Aug 17 13:45:08 2018 GMT until Aug 17 13:54:00 2019 GMT
 - Issuer: QuoVadis Limited, BM
 - Fingerprint: 42:58:62:46:B8:45:50:E4:E3:F0:25:CA:D9:63:42:27:9C:D9:53:AD
(R)eject, accept (t)emporarily or accept (p)ermanently? accept p
svn: E230001: Unable to connect to a repository at URL 'https://puma.nerc.ac.uk/svn/JULES_svn/JULES/trunk'
svn: E230001: Server SSL certificate verification failed: issuer is not trusted
[FAIL] svn list https://puma.nerc.ac.uk/svn/JULES_svn/JULES/trunk # rc=1

Could you please help me address this issue. Thanks.

Cheers, zhen

#2815 fixed Build error running UM8.5 um_support zliu
Description

Hi,

I get an error when running UM8.5 with umui. The error shows as follows:

cray-mpich/7.1.1 Currently Loaded Modulefiles:

1) modules/3.2.10.6 2) eswrap/1.3.3-1.020200.1280.0 3) switch/1.0-1.0502.60522.1.61.ari 4) cce/8.3.7 5) craype-network-aries 6) craype/2.5.10 7) cray-libsci/13.0.1 8) udreg/2.3.2-1.0502.10518.2.17.ari 9) ugni/6.0-1.0502.10863.8.29.ari

10) pmi/5.0.12 11) dmapp/7.0.1-1.0502.11080.8.76.ari 12) gni-headers/4.0-1.0502.10859.7.8.ari 13) xpmem/0.1-2.0502.64982.5.3.ari 14) dvs/2.5_0.9.0-1.0502.2188.1.116.ari 15) alps/5.2.4-2.0502.9774.31.11.ari 16) rca/1.0.0-2.0502.60530.1.62.ari 17) atp/2.1.0 18) PrgEnv?-cray/5.2.82 19) pbs/12.2.401.141761 20) craype-ivybridge 21) cray-mpich/7.1.1 22) packages-archer 23) bolt/0.6 24) nano/2.2.6 25) leave_time/1.3.0 26) quickstart/1.0 27) ack/2.14 28) openssl/1.1.0g_build1 29) curl/7.58.0_build1 30) git/2.16.2_build1 31) epcc-tools/8.0 32) xalt/0.6.0 33) cray-netcdf/4.3.2

cray-mpich/7.5.5(34):ERROR:150: Module 'cray-mpich/7.5.5' conflicts with the currently loaded module(s) 'cray-mpich/7.1.1' cray-mpich/7.5.5(34):ERROR:102: Tcl command execution failed: conflict cray-mpich

FCM 2017.10.0 (/fs2/y07/y07/umshared/software/fcm-2017.10.0) COMP_UMSCRIPTS is true - run build command cray-mpich/7.5.5(34):ERROR:150: Module 'cray-mpich/7.5.5' conflicts with the currently loaded module(s) 'cray-mpich/7.1.1' cray-mpich/7.5.5(34):ERROR:102: Tcl command execution failed: conflict cray-mpich

Could you please help me to solve this issue? Thanks.

Cheers, zhen

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Note: See TracQuery for help on using queries.