Custom Query (3254 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (25 - 27 of 3254)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ticket Resolution Summary Owner Reporter
#2772 answered qsub bug um_support ChrisWells
Description

Hi,

I'm getting the error (on suites u-bf240, u-bf244) which this post addresses:

https://collab.metoffice.gov.uk/twiki/bin/view/Support/Monsoon2BugInQsub

I do the workaround and it lets the job proceed, but the page says "it is likely to run OK."; but the run stops with the same error within a few cycles, and I have to do the solution again.

This job is meant to run for a few more years, so it will take much longer if I'm having to restart it so often - do you know if there has been progress with the fix, or if I'm doing something wrong?

Cheers, Chris

#2773 fixed UKESM postproc um_support ChrisWells
Description

Hi,

I made a copy (u-bf926) of the historical run, and am just seeing if I can get it to run. The model runs, but fails on postproc, as it tries to make the moose set with project-ukesm, which I'm not on. I've changed the project in "suite info" to ukca, then re-ran the postproc job, getting the same error. Is there some other option I should edit to fix this?

I then just manually made the set with project-ukca, but now when I re-run postproc I get

2019-02-14T10:26:12Z WARNING - Message send failed, try 1 of 7: Connection timeout: https://xcslc1:43031/put_messages: <urlopen error timed out>
   retry in 5.0 seconds, timeout is 30.0
2019-02-14T10:26:47Z WARNING - Message send failed, try 2 of 7: Connection timeout: https://xcslc1:43031/put_messages: <urlopen error timed out>
   retry in 5.0 seconds, timeout is 30.0
2019-02-14T10:27:22Z WARNING - Message send failed, try 3 of 7: Connection timeout: https://xcslc1:43031/put_messages: <urlopen error timed out>
   retry in 5.0 seconds, timeout is 30.0
2019-02-14T10:27:57Z WARNING - Message send failed, try 4 of 7: Connection timeout: https://xcslc1:43031/put_messages: <urlopen error timed out>
   retry in 5.0 seconds, timeout is 30.0
2019-02-14T10:28:32Z WARNING - Message send failed, try 5 of 7: Connection timeout: https://xcslc1:43031/put_messages: <urlopen error timed out>
   retry in 5.0 seconds, timeout is 30.0
[WARN] file:atmospp.nl: skip missing optional source: namelist:archer_arch
[WARN] file:nemocicepp.nl: skip missing optional source: namelist:archer_arch
[WARN] file:pptransfer.nl: skip missing optional source: namelist:archer_arch
[WARN] file:pptransfer.nl: skip missing optional source: namelist:pptransfer
[WARN] file:atmospp.nl: skip missing optional source: namelist:script_arch
[WARN] file:nemocicepp.nl: skip missing optional source: namelist:script_arch
2019-02-14T10:29:07Z WARNING - Message send failed, try 6 of 7: Connection timeout: https://xcslc1:43031/put_messages: <urlopen error timed out>
   retry in 5.0 seconds, timeout is 30.0

until it stops itself. Do you know how I can get postproc to work on this?

Many thanks, Chris

#2786 fixed Switching off dynamical vegetation um_support ChrisWells
Description

Hi,

I'm going to use UKESM to do emissions perturbation experiments, and, at least at first, I'd like to run the model with constant vegetation so I can investigate the impacts of my perturbations more clearly.

However, I can't see how to do this easily - JULES in the GUI doesn't seem to have a main switch. How would I go about turning dynamical vegetation off in UKESM?

Cheers, Chris

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Note: See TracQuery for help on using queries.