Opened 8 years ago

Closed 8 years ago

#1013 closed help (fixed)

CRUN error

Reported by: df019697 Owned by: um_support
Component: UM Model Keywords: CRUN
Cc: Platform: HECToR
UM Version: 6.1

Description

My model setup will currently run as an NRUN but will not run if I change it to a CRUN?

The leave file gives this error message:
STOP
/work/n02/n02/hum/vn6.1/cce/scripts/qscombine: Job terminated normally
xhwqc: Starting run

*
UM ERROR (Model aborting) :
Routine generating error: UM_SHELL
Error code: 1
Error message:
DRLANDF1 : Error in FILE_OPEN.

and at the bottom: UM return code is 137

Cheers,
Ray

Change History (4)

comment:1 Changed 8 years ago by grenville

Ray

Please let us know the jobid.

Grenville

comment:2 Changed 8 years ago by df019697

xhwcq

comment:3 Changed 8 years ago by grenville

Ray

I'm confused over the output from this job - xhwqc000.xhwqc.d13025.t154318.leave says 12 dump files were written, the last of which was xhwqca.dai1310. This leave file is dated Jan 25th - you only seem to have dump files dated Jan 23rd in /work/n02/n02/df019697/xhwqc and none of the dumps from the NRUN are present. The CRUN is trying to start with xhwqca.dai1310, hence the failure.

Have you deleted start dumps?

Grenville

comment:4 Changed 8 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed

Ray

I'm closing this ticket. Please open another if you are still having problems with this run.

Grenville

Note: See TracTickets for help on using tickets.