Opened 12 years ago

Closed 11 years ago

#102 closed help (fixed)

LAM run crashes

Reported by: swr06eai Owned by: lois
Component: UM Model Keywords: LAM
Cc: Platform:
UM Version:

Description

Hello,
I'm trying to run a limited area model at 24km resolution (job xcstc), by reconfiguring a global start dump then running a forecast from that. I have already generated LBCs from a different job, and used the BADC service to generate ancillary files, which seem to be fine. I think the job reconfigures (start dumps looks okay) but then crashes when it starts to do the first timestep, with the unhelpful error message: "gcrk2a.f", line 541: 1525-108 Error encountered while attempting to allocate a data object. The program will stop.

I can't work out what is wrong, and I think it might be the way I have set the job up. The job is xcstc, and I will try to attach the .leave file to this ticket.

Thanks
Emma Irvine (e.a.irvine@…)

Attachments (1)

xcstc000.xcstc.d07347.t113247.leave (170.5 KB) - added by swr06eai 12 years ago.
.leave file

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by swr06eai

.leave file

comment:1 Changed 12 years ago by lois

  • Owner changed from um_support to lois
  • Status changed from new to assigned

This could be because your job has an error in the STASH. In the UMUI STASH window you should always check using the command control-v or using
STASH → Diagnostics → verify Diagnostics

It may not be the final reason for your job failing so this query will be kept open until a test with fixed STASH has been run.

Lois

comment:2 Changed 12 years ago by swr06eai

Hi,
I fixed the STASH but the job fails with the same error message. It just stops after it opens the output file and starts to run. Did you have any other ideas about why it might be failing?
Thanks

Emma

comment:3 Changed 11 years ago by lois

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.