Opened 7 years ago

Closed 7 years ago

#1041 closed help (fixed)

problem loading new diagnostics

Reported by: anmcr Owned by: willie
Component: Diagnostics Keywords: STASH, user STASH
Cc: Platform: HECToR
UM Version: 7.3

Description

Hello,

I have a vn7.3/n48 job running for a case study. The job id is xhldy. This is a copy of Annette Osprey's job xegwl. Getting it to run was relatively straight forward and mostly required switching off the more 'climate' type physics such as aerosols, biomass etc.

However, I am unable to select anything from section 0 in the 'load new diagnostics' menu because when the menu opens I get this error:

ERROR: Unexpected STASH option code st_mask_n(8)=3. Model A. Section 0.

This problem is similar to that addressed in ticket #709. However, I have tried switching off all/some of the user-STASHmaster files but the error persists.

I would be very grateful for any advise.

Thanks,

Andrew

Change History (3)

comment:1 Changed 7 years ago by willie

  • Keywords STASH, user STASH added
  • Owner changed from um_support to willie
  • Status changed from new to accepted

Hi Andrew,

The problem is the user STASH again. Open the job afresh and go straight to the user STASH panel and switch it off. Then go to the STASH main and you should be able to load diagnostics from section zero. You can then switch on user STASH, save and exit the job. Then reopen it and revisit the main STASH so that the user STASH will be applied.

Regards,

Willie

comment:2 Changed 7 years ago by anmcr

Hi Willie,

Thanks for getting back to me so quickly with your response.

Your suggestion worked.

Best wishes,

Andrew

comment:3 Changed 7 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.