Opened 7 years ago

Closed 7 years ago

#1064 closed help (fixed)

Sporadic problems submitting to MONSOON (error msg: "system has no more ptys"

Reported by: gmann Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: MONSooN
UM Version: 7.3

Description

Dear NCAS-CMS helpdesk,

I am getting sporadic problems submitting UM jobs to MONSOON.

For a while I've been getting occasional time-out problems
when submitting from PUMA. But if I quit the UMUI and then
fire it up again, open up the job and submit it is usually OK.

However, this morning I seem to be getting a new similar
sporadic error — when submitting a UM job I'm getting the
error message "system has no more ptys".

But again, upon quitting the UMUI and firing it up again, the
job then seems to submit OK without any error message.

Do you know why this "no more ptys" error is occurring?

Also — I previously reported the time-out problem and was informed it was being looked into. Is there any update on that?

Many thanks for your help,

Cheers
Graham

Change History (2)

comment:1 Changed 7 years ago by ros

Hi Graham,

Andy is investigating the pty issue - I just got caught with the same problem too.
Thanks for letting us know.

With regard to the "timeouts" submitting to MONSooN. The Met Office are still trying to track it down. If you do encounter the timeouts, please continue to let me know when these occur as I am sending this information to the Met Office to help them identify the cause. As it is so intermittent it is proving a nightmare to track down.

Regards,
Ros.

Last edited 7 years ago by ros (previous) (diff)

comment:2 Changed 7 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.