Opened 7 years ago

Closed 7 years ago

#1093 closed help (fixed)

HECToR: fcm not found error

Reported by: luke Owned by: um_support
Component: UM Model Keywords: HECToR, fcm
Cc: Platform: HECToR
UM Version: 8.2

Description

Hello,

We've been having problems running UM jobs at 8.2 after the HECToR maintenance session yesterday. The error is in the compilation step

/home/n02/n02/luke/umui_runs/xipww-186115224/umuisubmit_compile[86]: fcm: not found [No such file or directory]

Please see job xipww, output file

/home/n02/n02/luke/um/umui_out/xipww000.xipww.d13186.t115227.comp.leave

Any advice would be greatly appreaciated.

Thanks,

Luke

Change History (3)

comment:1 Changed 7 years ago by ros

Hi Luke,

The job you are running has one of my testing hand-edits switched on which changes the version of fcm used to one that is in my /work directory which I deleted yesterday in a tidy-up.

If you switch off the hand-edit ~ros/umui_jobs/hand-edits/use_different_fcm.ed all should be well again.

If you can tell me which of my jobs was copied I'll go and switch it off in there as well so nobody else gets caught by this.

Cheers,
Ros.

comment:2 Changed 7 years ago by luke

Hi Ros,

Ah - that makes sense. I originally copied your xgwtg and added UKCA into it.

Thanks,
Luke

comment:3 Changed 7 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Thanks. I've switched if off in xgwtg now too.

Cheers,
Ros.

Note: See TracTickets for help on using tickets.