Opened 7 years ago

Closed 6 years ago

#1111 closed help (fixed)

um continuation job problem

Reported by: bs Owned by: annette
Component: UM Model Keywords: automatic resubmission, hadgem3
Cc: Platform: HECToR
UM Version: 7.6

Description

Hello, I am running HadGEM3 on hector via puma (job xaieb), and can get the model to do a new run, but am having problems getting it to a continuation run with automatic resubmission. Could you let me know the procedure - I thought all that was necessary was to add in the crun hand edit, but I keep getting error messages saying either the atmosphere basis time is mismatched, or the right nemo start dump isn't available. Best wishes, bablu

Change History (4)

comment:1 Changed 7 years ago by ros

Hi Bablu,

Please see our FAQ on CRUNs and Automatic Resubmission:

http://cms.ncas.ac.uk/wiki/FAQ_T0_F2

If you still have problems let us know.

Cheers,
Ros.

comment:2 Changed 7 years ago by annette

  • Owner changed from um_support to annette
  • Status changed from new to assigned

Hi Bablu,

We also have a page on restarts and resubmission with coupled UM-NEMO. It is a bit out of date now but it should be useful to check everything is set up properly in the job.

https://puma.nerc.ac.uk/trac/NEMOCICE/wiki/HowTo/Restarts

We can use your example to update the docs, so if anything doesn't make sense do let us know.

Thanks,

Annette

comment:3 Changed 7 years ago by bs

Hi Annette, and Ros, I will give that a go, thanks - I wasn't changing the SUBMIT file I will try that first and if there is still a problem I'll get back to you, thanks for the help so far.

Bablu

comment:4 Changed 6 years ago by annette

  • Keywords automatic resubmission, hadgem3 added
  • Resolution set to fixed
  • Status changed from assigned to closed

As this ticket has been dormant for 3 weeks now, I'll assume the issue is resolved. If not feel free to re-open.

For any additional queries please create a new ticket.

Regards,
Annette

Note: See TracTickets for help on using tickets.