Opened 6 years ago

Closed 6 years ago

#1130 closed help (fixed)

Target LAM not within source LAM

Reported by: richie Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: <select platform>
UM Version: <select version>

Description

Dear helpdesk,

I have been trying to use a dump file from a previous CASCADE run to initialise a model run. Looking at the file by eye/xconv clearly shows my sub-domain is within the file. However due to the rotated pole the Latitude values do not match reality and when my run looks at the file is crashes thinking that the domain is not included in the start dump.

Do I need to extract the sub-domain from the start dump and create a new file or is there a more elegant and less time
consuming method?

The output file is in the usual directory and called

xhtzu000.xhtzu.d13239.t150412.leave

Thanks in advance,

Rich

Attachments (2)

rich.png (32.2 KB) - added by grenville 6 years ago.
afr.png (24.5 KB) - added by grenville 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by grenville

Changed 6 years ago by grenville

comment:1 Changed 6 years ago by grenville

Rich

The smaller domain doesn't fit inside the large cascade domain - please see the attached files.

The cascade Africa domain is specified in xfjeb for example. If your domain needs to be as far north as it currently is, then the cascade data won't be any good.

Grenville

comment:2 Changed 6 years ago by richie

Hi Grenville,

Thankyou for taking the time to answer. I have now revisited lampos and hopefully resolved the issue. I think it was just me not getting to grips with the rotated pole issues.

Hopefully I shall avoid any further slipups.

Regards,

Rich

comment:3 Changed 6 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.