Opened 7 years ago

Closed 6 years ago

#1140 closed help (fixed)

problem running HadCM3 job xiqfa

Reported by: manoj Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: HECToR
UM Version: 4.5

Description

I've got a problem running HadCM3 job xiqfa (a control run cced from Andy Turner). I can get it to compile, get past reconfiguration, build a and o start dumps, but then it fails- there's no output and I can't find an error in the log file:

/home/n02/n02/joshi/um/umui_out/xiqfa000.xiqfa.d13249.t142127.leave

Output should be in
/work/n02/n02/joshi/um/xiqfa

Change History (2)

comment:1 Changed 7 years ago by willie

Hi Manoj,

The problem is

aprun: -N cannot exceed -n

You have only 24 processors. So changing to 4x8 to fit HECToRs 32 core/node architecture would solve it.

regards

Willie

comment:2 Changed 6 years ago by annette

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.