Opened 7 years ago

Closed 7 years ago

#1151 closed help (fixed)

no output from UM job

Reported by: till Owned by: annette
Component: UM Model Keywords:
Cc: Platform: HECToR
UM Version: 6.1

Description

Hi there,
could you please check my hector job xgvwr. It runs smoothly, but there is no output. It runs just 3 timesteps, and I would like to analyse these three timesteps in the output. I guess my error is either in the STASH panel profiles (TTSTEP/ DIAG/ UPTS), or in the Initialization and Processing of Standard PP files.
Many thanks for your help.

Change History (5)

comment:1 Changed 7 years ago by grenville

Till

I can't see those profiles in xgvwr.

Grenville

comment:2 Changed 7 years ago by till

Hi Grenville,

sorry, I should have described that better. If you open xgvwr in the UMUI —> Ocean —> STASH —> STASH Specification of Diagnostic Requirements. This should open the STASH panel, and then there's the time Profile TTSTEP (the last one) and the Usage Profile UPTS (the last one too).

Thank you
Till

comment:3 Changed 7 years ago by grenville

Arrgh

Ocean stash - forgot about ocean!

Grenville

comment:4 Changed 7 years ago by annette

  • Owner changed from um_support to annette
  • Status changed from new to assigned

Hi Till,

Is this issue still ongoing?

Annette

comment:5 Changed 7 years ago by annette

  • Resolution set to fixed
  • Status changed from assigned to closed

I'm closing this ticket as it was dealt with offline.

The issue was the due to the use of incorrect naming conventions, the output files were overwriting each other.

Annette.

Note: See TracTickets for help on using tickets.