Opened 6 years ago

Closed 6 years ago

#1198 closed error (fixed)

failed run with UKCA standard job to ARCHER

Reported by: s1251469 Owned by: luke
Component: UM Model Keywords: ukca,archer
Cc: Platform: Other
UM Version: 7.3

Description

Hello,

I have submitted a job (xjhxd) based on the release job (xfvfd). I find it fails very early on in the run.

I'm not sure if it is not making or finding some files it needs. Maybe a directory is correctly set. Can't see anything wrong with that though.

I would be grateful if someone could take a look at the error when they have a moment to see if it's familiar.

kind regards,
Declan

Change History (6)

comment:1 Changed 6 years ago by luke

  • Owner changed from um_support to luke
  • Status changed from new to accepted

Hi Declan,

Could you make your /home directory readable by me on ARCHER? You need to

cd ~
cd ../
chmod a+rx s1251469

Once you've done this I can read your output files.

Thanks,
Luke

comment:2 Changed 6 years ago by s1251469

sorry. done.

comment:3 Changed 6 years ago by luke

Hi Declan,

Could you try moving your .profile to something else (e.g. .profile.old) and copy my .profile

cp ~luke/.profile .

and then try again and let me know how you get on?

Thanks,
Luke

comment:4 Changed 6 years ago by s1251469

thankyou. that looks to be working better. It has created more of the files I expected to see. I'll let you know when the run has completed.

Was it that my .profile was set to vn8.2? or something more complicated?

comment:5 Changed 6 years ago by s1251469

That has finished running and seems to have worked a treat.

Thankyou very much for all your help.

comment:6 Changed 6 years ago by luke

  • Resolution set to fixed
  • Status changed from accepted to closed

Hi Declan,

I'm glad it's working.

I think it's to do with the use of modules and a particular hand-edit in the UKCA jobs, which are hang-ups from the testing period. You could see if this works by

  1. Using your old .profile, although change the version to vn7.3
  2. Turning off the ~ros/umui_jobs/hand-edits/archer/cce-7.3.ed hand-edit

I don't think that setting it to vn8.2 makes much of a difference, although it may have. It is certainly possible to run vn8.2/4 jobs and set the version to vn7.3 in the profile (as this is how I run usually!).

I have tested the changes above, and they work. I'm sorry for the problems. You might want to remove the use of modules and the hand-edit for your future runs. Let me know if you have any more problems.

Thanks,
Luke

Note: See TracTickets for help on using tickets.