Opened 5 years ago

Closed 5 years ago

#1206 closed help (fixed)

Job submission not working

Reported by: a.elvidge Owned by: um_support
Component: UM Model Keywords: SSH
Cc: Platform: HECToR
UM Version: 7.6

Description

Hi,
I'm using the UM for the first time in a year or 2. I just tried running a job from the UMUI on hector that I have run successfully before However I'm when I click submit it asks me to "Enter passphrase for key '/home/a.elvidge/.ssh/id_dsa' (it didn't used to ask this) and then it hangs on the submission box without progressing any further.
Any help much appreciated.
Andy

Change History (5)

comment:1 Changed 5 years ago by willie

  • Keywords SSH added

Hi Andy

You need to do

ssh-add

on PUMA before starting the UMUI. It will then ask for your passphrase.

Regards

Willie

comment:2 Changed 5 years ago by a.elvidge

Hi Willie,
Yes I had already tried that - it gives an error:
"Could not open a connection to your authentication agent."
Cheers, Andy

comment:3 Changed 5 years ago by a.elvidge

Not to worry - I followed the advice here and it's now working.
Cheers, Andy

comment:4 Changed 5 years ago by a.elvidge

comment:5 Changed 5 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.