Opened 6 years ago

Closed 6 years ago

#1211 closed help (fixed)

cannot ssh to lms for archiving

Reported by: chollow Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: HECToR
UM Version: 7.5

Description

Hi,

I have another problem with archiving, this time it does not seem to be the password, but my UM runs fail when they try to ssh to lms in order to archive data during the run. The leave file says:

%SERVER
qsserver: Starting…

The job is not operational

Machine: LINUXMPP archsys: true
archmoose: false archnerc: false
archhector: true

Hector achiving has been selected for this run
qsserver: ERROR ssh to machine lms failed

See http://cms.ncas.ac.uk/wiki/Hector/NercArchiving
for information on how to get access to the LMS for
archiving to the HECToR NERC disk
archiving abandoned

But when I try to ssh to lms myself, it works without a problem.

Example leave file is:

/home/n02/n02/chollow/um/umui_out/xizfb000.xizfb.d14037.t142358.workstat

Chris

Change History (3)

comment:1 Changed 6 years ago by grenville

Chris

The RDF is full and awaiting an allocation increase - your problem doesn't sound related, but it's probably best to wait until the extra disc is available, which ARCHER claim will be sometime this afternoon:

Grenville

comment:2 Changed 6 years ago by chollow

I tried running these over the weekend and they worked fine, so it was probably a temporary issue related to the above-mentioned maintenance on the RDF. You can close this ticket now.

Thanks,
Chris

comment:3 Changed 6 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.