Opened 5 years ago

Closed 4 years ago

#1251 closed help (fixed)

4.5 CRUN problem ARCHER

Reported by: Sandip Dhomse Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 4.5

Description

Dear Grenville, although my job works fine, I have problem with CRUN.
It works for few months and then it stops with following error meassage. Do you have any fix for this?

xirus: Starting run
forrtl: Input/output error
forrtl: Cannot send after transport endpoint shutdown
forrtl: Cannot send after transport endpoint shutdown
forrtl: severe (38): error during write, unit 80, file /fs2/n02/n02/sdhomse/um/xirus/datam/jtable

log file is at

/home/n02/n02/sdhomse/um/umui_out/xirus004.xirus.d14072.t234105.leave

Hi,

It appears that there is an error writing the the jtable file.
I suspect this is because many processes are accesing the same
file in parallel, and this causes an error in the lustre filesystem.
jtable is not in the standard UM, so the problem is your mods.
I am unable to access your filespace due to the permissions.

Simon.

Change History (1)

comment:1 Changed 4 years ago by annette

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.