Opened 5 years ago

Closed 5 years ago

#1266 closed help (fixed)

Unexpected error running a job on ARCHER

Reported by: fcentoni Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 7.3

Description

Hi,

I tried to rerun a job (xjmwd) which I had already got running but it turned to fail twice.
I get this error which never occurred to me:

*****************************************************************************
 ERROR!!! in reconfiguration in routine HdAncilM
 Error Code:-  20
 Error Message:- Error opening ANCILmaster file, routine HDANCILM
 Error generated from processor  0
 *****************************************************************************

Could you please help me out with that?

Many thanks.
Regards,
Federico

Change History (3)

comment:1 Changed 5 years ago by ros

Hi Federico,

We are aware of this problem and are working with Archer to fix it. There appears to be a problem with the filesystem.

Regards,
Ros

comment:2 Changed 5 years ago by grenville

Federico

Please try running again.

Grenville

comment:3 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Note: This problem was caused by a stale NFS handle. If this happens again we need to inform ARCHER before touching the files so they can investigate.

Note: See TracTickets for help on using tickets.