Opened 5 years ago

Closed 4 years ago

#1271 closed help (answered)

Odd output from HadGEM2-L60 run

Reported by: jscreen Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 6.6.3

Description

Hi

I've just started analysing the output from two HadGEM2-L60 runs (xjbna, xjbnb) performed on ARCHER. The model ran fine and produced seemingly fine output. However, I have noticed that many of the output fields in runid.p* files have strange values for some latitudes. The values appear to be correct north of 60N (and south of 60S) and incorrect between 60N-60S. Not all output files appear to affected (at least looking at data visually in xconv) but variables such a surface pressure, sea level pressure are very badly affected. For example, look at the sea level pressure output in file xjbnaa.pbh9jan located in /work/n02/n02/jscreen/xjbnb/ on ARCHER. I have given read access to this file and directory.

Have you ever seen anything like this before? Any ideas how this can be corrected?

Cheers,
James

Change History (9)

comment:1 Changed 5 years ago by grenville

James

We don't have access to /work/n02/n02/jscreen. Please do this

chmod -R g+rX /home/n02/n02/jscreen
chmod -R g+rX /work/n02/n02/jscreen

Grenville

comment:2 Changed 5 years ago by jscreen

Grenville

Done that. You should have access now.

James

comment:3 Changed 5 years ago by grenville

James

Sorry for the long delay - I see that your pmsl data still exhibits odd behaviour north of 60N and south of 60S as do some other fields.

Is this a pressing issue for you?

Grenville

comment:4 Changed 5 years ago by jscreen

Hi Grenville

Yes, I would like to get to the bottom of this ASAP. Seeing as I am mainly interested in the Arctic, the problems north of 60N are a big issue, and pmsl is an important field for me. I need to know whether there is a quick fix that I can apply to the output, or whether I will need to re-run the whole simulation (in which case I need to ensure the same thing doesn't happen again).

James

comment:5 Changed 5 years ago by grenville

James

We think that there are more problems with xjbnb than the issue you reported here. All section 30 diagnostics involving T are corrupted - the section 30 "W component of wind on P lev/uv grid" doesn't look like a wind field at all…

It appears that xjavj ran OK - its stash looks better, however, there are major differences between xjavj and xjbnb - the list of branches included is vastly different.

Did xjbnb come from a job which ran successfully elsewhere?

Grenville

comment:6 Changed 5 years ago by jscreen

Grenville

That makes sense. I have noticed odd output in many fields.

All the HadGEM2-L38 runs are fine (xjava, xjavb….xjavj). The HadGEM2-L60 runs (xjbna, xjbnb) were adapted from a run performed by Peter Watson (copy named xjbma). However, I did change a few items including some ancillaries and STASH options. I copied the STASH from xjavj, or at least, that is what I intended to do. Perhaps something went wrong at that point?

James

comment:7 Changed 5 years ago by grenville

James

Can you confirm that job xjbma ran properly on HECToR ?

Grenville

comment:8 Changed 5 years ago by jscreen

Grenville

I can confirm it ran okay on HECToR (i.e. it completed and produced output), but I didn't process and study the output in any detail so I have no idea if the data were corrupted or not.

James

comment:9 Changed 4 years ago by annette

  • Resolution set to answered
  • Status changed from new to closed

I am closing this ticket due to lack of activity.

Annette

Note: See TracTickets for help on using tickets.