Opened 7 years ago

Closed 7 years ago

#1274 closed help (fixed)

Failed job submission

Reported by: wx019276 Owned by: ros
Component: FCM Keywords: failed job submission
Cc: Platform: PUMA
UM Version: 8.4

Description

Hi,

I am trying to submit some jobs to MONSooN. I submitted a few NRUNs this morning fine. But I now can't submit anything an N or CRUN. The error message I have is

MAIN_SCR: Calling Extract …
Extracting UMATMOS base repository…
UMATMOS base repository extract failed
See extract output file /home/wx019276/FCM_extracts/xjhbw/baserepos/UMATMOS/ext.out
MAIN_SCR: Extract failed
MAIN_SCR stopped with return code 2

in the extract output file the error is
[FAIL] /home/um/fcm/etc/um_tutorial_revisions.cfg: cannot locate config file, abort at /home/um/fcm-2014-02/bin/../lib/FCM1/Config.pm line 842.

I am not quite sure how I have managed to do this. I have tried removing all the job scripts, FCM_EXTRACTS, rebuiling and logging in and out but none this has worked any ideas?

Thanks,
Ruth

Change History (3)

comment:1 Changed 7 years ago by ros

Hi Ruth,

Sorry, my fault, I've just upgraded FCM on PUMA. These files are a hang over from the beginnings of FCM and aren't actually required anymore as all the information is held in the repository now. Please remove the file /home/wx019276/.fcm on PUMA and then this error will go away.

Regards,
Ros.

comment:2 Changed 7 years ago by wx019276

Many Thanks - I thought I might have done something really stupid!

Thanks,
Ruth

comment:3 Changed 7 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.