Opened 7 years ago

Closed 6 years ago

#1279 closed help (fixed)

Resubmitting a reconfiguration-only job

Reported by: charlie Owned by: ros
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 6.6.3

Description

Hi,

I'm trying to resubmit one of my jobs, after it fell over yesterday. I'm using one of my most recent restart dumps, so at this stage I'm just wanting to submit a reconfiguration-only job (in order to restart it from that dump). I have done this several times before in the last week, and it's worked fine. This time, however, I get the following FCM error when I try to submit:

FCM_MAIN: Submitting umuisubmit_run …
qsub: script file: No such file or directory
FCM_MAIN: Submit failed

Please can you advise?

Charlie

Change History (8)

comment:1 Changed 6 years ago by charlie

Hello,

Sorry to bother you again, but I don't think I ever received a reply to the message above (I have been away off sick for the past 2 weeks, so am only just now catching up on work). Can you help?

Charlie

comment:2 Changed 6 years ago by ros

Hi Charlie,

Sorry, this slipped through my net. :-(

Have you tried submitting this job again since you got the above error message? I have seen this problem several times before and usually just submitting the job again works fine.

Let me know if you still get the error.
Cheers,
Ros.

comment:3 Changed 6 years ago by charlie

Dear Ros,

Yes, I have just tried submitting the job again, and have got exactly the same error message…

Charlie

comment:4 Changed 6 years ago by ros

Hi Charlie,

I can't see your directories on ARCHER, please run the following on ARCHER to give us access.

chmod -R g+rX /home/n02/n02/cjrw09
chmod -R g+rX /work/n02/n02/cjrw09

Cheers,
Ros.

comment:5 Changed 6 years ago by charlie

Ok Ros, all done, thanks.

Charlie

comment:6 Changed 6 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Charlie,

Well I can see what the problem is but I don't currently know what the cause is, I took a copy of your xjric job and just changed the userid and it works fine for me. Looking in your ~/umui_runs/xjric-127132045 directory all the files in there are empty. :-( These files should all be scp'd over from the ~/umui_jobs/xjric directory on PUMA. The files on PUMA are all correct. Just to check a couple of things:

  • Can you confirm you are not being prompted for a password/passphrase at all during the job submission?
  • Are there any other error/information messages either in the UMUI pop-up window or in the terminal window from which you started up the UMUI?

Regards,
Ros.

comment:7 Changed 6 years ago by ros

Hi Charlie,

I think I've sussed it…. You have run out of disk space on /home. We have just up'ed your quota, this can take a little time to be implemented by ARCHER. You can check on your quotas by logging into the ARCHER safe site.

Cheers,
Ros.

comment:8 Changed 6 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.