Opened 12 years ago

Closed 12 years ago

#129 closed help (duplicate)

UM ERROR in U_MODEL (error code 4)

Reported by: alexrap Owned by: um_support
Component: UM Model Keywords:
Cc: alex@… Platform:
UM Version:

Description

I'm getting an error for my xcrwl job that I cannot understand. I don't know what "error code 4" refers to, so it's very hard to know where to start debugging.

The only modifications from another job that completed fine are the additions of some new variables in a model mod. I think that I declared all of them properly.

Bellow are some lines from the .leave file, that I also attach to this ticket.

*

Job started at : Sat Apr 12 23:06:41 BST 2008
Run started from UMUI
Running from control files in /hpcx/home/n02/n02/alexrap/umui_runs/xcrwl-102172340

xcrwh with IWM diagnosticated
This job is running on machine l7f409,
using UM directory /hpcx/home/n02/n02/umx,
and test directory /hpcx/home/n02/n02/umx/umtest.
*

Starting script : qsexecute
Starting time : Sat Apr 12 23:06:42 BST 2008

*

/hpcx/tmpchkpt/jtmp/l1f401.331373.0/tmp/modscr_xcrwl/qsexecute: Executing setup

/hpcx/home/n02/n02/umx/vn6.1/normal/scripts/qssetup: Job terminated normally

/hpcx/tmpchkpt/jtmp/l1f401.331373.0/tmp/modscr_xcrwl/qsexecute: Executing dump reconfiguration program /hpcx/devt/n02/n02-ncas/alexrap/xcrwl/agodc.recon

ATTENTION: 0031-408 16 tasks allocated by LoadLeveler?, continuing…
xcrwl: Starting run
ATTENTION: 0031-408 16 tasks allocated by LoadLeveler?, continuing…

*
UM ERROR (Model aborting) :
Routine generating error: U_MODEL
Error code: 4
Error message:

ACUMPS: Data corruption during I/O

*

ERROR: 0031-250 task 0: IOT/Abort trap
ERROR: 0031-250 task 2: Terminated
ERROR: 0031-250 task 1: Terminated
ERROR: 0031-250 task 3: Terminated
ERROR: 0031-250 task 4: Terminated
ERROR: 0031-250 task 5: Terminated
ERROR: 0031-250 task 6: Terminated
ERROR: 0031-250 task 7: Terminated
ERROR: 0031-250 task 8: Terminated
ERROR: 0031-250 task 9: Terminated
ERROR: 0031-250 task 10: Terminated
ERROR: 0031-250 task 11: Terminated
ERROR: 0031-250 task 12: Terminated
ERROR: 0031-250 task 13: Terminated
ERROR: 0031-250 task 14: Terminated
ERROR: 0031-250 task 15: Terminated
diff: /hpcx/tmpchkpt/jtmp/l1f401.331373.0/tmp/xcrwl.xhist: A file or directory in the path name does not exist.
qsexecute: Copying /hpcx/devt/n02/n02-ncas/alexrap/xcrwl/xcrwl.thist to backup thist file /hpcx/devt/n02/n02-ncas/alexrap/xcrwl/xcrwl.thist_keep
xcrwl: Run failed
*

Ending script : qsexecute
Completion code : 134
Completion time : Sun Apr 13 02:11:46 BST 2008

*

Change History (2)

comment:1 Changed 12 years ago by alexrap

This ticket needs to be deleted. It is a duplicate of Ticket #128, created by mistake after the freezing of the web browser during the addition of Ticket #128.

comment:2 Changed 12 years ago by ros

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.