Opened 5 years ago

Closed 5 years ago

#1322 closed help (fixed)

Reconfiguration problems for an atmospheric tracer in the AQUM

Reported by: RPope Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: MONSooN
UM Version: 8.2

Description

Hi,

I am trying to run the AQUM for a year long simulation. However, it appears to fall over at the Reconfiguration and I cannot work out why. I have tried several different start dumps but it keeps coming up with the same error message:

????????????????????????????????????????????????????????????????????????????????
???!!!???!!!???!!!???!!!???!!!???!!! ERROR ???!!!???!!!???!!!???!!!???!!!???!!!?
? Error in routine: mppio:buffin
? Error Code: 24
? Error Message: Error in buffin errorCode= 3.00000000000000000 len= 256 / 256
? Error generated from processor: 0
? This run generated 1 warnings
????????????????????????????????????????????????????????????????????????????????

gc_abort (Processor 0): Job aborted from ereport.

Traceback:

Offset 0x00000010 in procedure xltrbk_
Offset 0x0000011c in procedure gc_abort_, near line 136 in file /home_proj_work/home/nwp/nm/frml/gcom4.2/meto_ibm_pwr6_mpp/ppsrc/gcom/gc/gc_abort.f90
Offset 0x00000598 in procedure
ereport_mod_NMOD_ereport64_, near line 100 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/misc/ereport_mod.f90
Offset 0x00000220 in procedure io_NMOD_mppio_ereport_, near line 453 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/mpp/io.f90
Offset 0x0000057c in procedure
io_NMOD_buffin64_i_, near line 1518 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/mpp/io.f90
Offset 0x000000e8 in procedure read_flh_, near line 59 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/dump_io/read_flh.f90
Offset 0x00001b40 in procedure inancila_, near line 1488 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/ancillaries/inancila-inanca1a.f90
Offset 0x000006d4 in procedure inancctl_, near line 2988 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/top_level/inancctl.f90
Offset 0x0000c2e0 in procedure initial_, near line 4314 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/top_level/initial.f90
Offset 0x00000ad0 in procedure u_model_, near line 2663 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/top_level/u_model.f90
Offset 0x0000304c in procedure um_shell_, near line 2370 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/top_level/um_shell.f90
Offset 0x00000090 in procedure flumemain, near line 46 in file /projects/ukca/ripope/xjvid/umatmos/ppsrc/UM/control/top_level/flumeMain.f90
—- End of call chain —-

xjvid: Run failed

The leave file can be found at /home/ripope/output called xjvid000.xjvid.d14190.t141536.rcf.leave.

Sorry I just cannot seem to get it to work.

Thanks,

Richard

Change History (3)

comment:1 Changed 5 years ago by ros

Hi Richard,

This job is falling over because it can't find the land sea mask.

/projects/um1/ancil/atmos/qm_146182_uk/land_sea_mask/igbp/v2/qrparm.mask

I will get hold of this file for you and will get back to you as soon as it's in place.

Cheers,
Ros.

comment:2 Changed 5 years ago by ros

Hi Richard,

Please try submitting your job again. I have copied the missing file(s) to MONSooN.

Cheers,
Ros.

comment:3 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.