Opened 5 years ago

Closed 5 years ago

#1332 closed help (fixed)

Build job on Archer just sits in queue

Reported by: pclark Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.6

Description

I'm attempting to build an executable (to run the idealized UM) for the first time on ARCHER. The job is xkfza. It extracts OK, and submits a job to ARCHER, but that job just seems to sit in the queue (currently job 436898.sdb in the 'standard' queue, submitted yesterday afternoon).
I imagine I've done something wrong in my job (which was uploaded from Met Office UMUI and modified), but I cannot see what. Any suggestion gratefully received.

Change History (6)

comment:1 Changed 5 years ago by willie

Hi Peter,

If you do qstat -f <job id> it says

Not Running: PBS Error: ARCHER: User paclark is not in n02-ncas

So you probably need to change the tic code

Regards

Willie

comment:2 follow-up: Changed 5 years ago by pclark

Excuse me asking the obvious, but to what?

comment:3 Changed 5 years ago by ros

Hi Pete,

I've just added you to the n02-ncas group, so please try again and the job should now run.

Regards,
Ros.

comment:4 in reply to: ↑ 2 Changed 5 years ago by pclark

Replying to pclark:

Excuse me asking the obvious, but to what?

(n02-weat seems to work - I was used to using n02-ncas on hector)
Thanks

comment:5 Changed 5 years ago by grenville

Pete

Sorry for the confusion - to get things moving we've added you to n02-weat and n02-ncas. Your queued job should now start without needing further intervention. Please use n02-ncas for future work.

Grenville

comment:6 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.