Opened 5 years ago

Closed 5 years ago

#1356 closed help (fixed)

problems starting NRUN

Reported by: swr04ojb Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.5

Description

I ran xinif as a CRUN. It worked. Woohoo, good start! :)

Now I'd like to run it as a NRUN. (just to the end of the month, to check it works).

I went back to the UMUI…

  • in "FCM configuration —> FCM Extract.."
    • checked that the FCM force-build stuff wasn't switched on (it wasn't)
  • in "Compilation… —> Comp..for Atmosphere.."
    • switched off "compile model"
    • switched off "compile reconfiguration"
    • under "Run Control" I switched the "type of model run" over to a CRUN.
    • and switched off "Run the reconfiguration" (might not have need to do that, I'm not sure)

I then saved/processed, checked the SUBMIT file was a CRUN, hit submit, and a build job was submitted to ARCHER. This was not what I expected (nor wanted). What did I neglect to do?

As an aside, the run job fell over, but I suspect that may be related to trying to build afresh without the reconfiguration on.

Oliver

Change History (4)

comment:1 Changed 5 years ago by swr04ojb

(oops, in the opening lines I meant I have ran it as a NRUN, and now wish to run it as a CRUN, sorry).

comment:2 Changed 5 years ago by ros

Hi Oliver,

The build job was submitted to rebuild the UM scripts, and did not attempt to recompile either the model or reconfiguration exec. If you switch off "Enable build of UM Scripts" in window Compilations and Run Options → UM Scripts Build that will stop it submitting the build job.

I was not able to see what happened to your run job as I was unable to locate your .leave files.

If you need any further help, let us know.

Cheers,
Ros.

comment:3 Changed 5 years ago by swr04ojb

Thanks again Ros! Seems to be working now. :)

comment:4 Changed 5 years ago by annette

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.