Opened 12 years ago

Closed 12 years ago

#136 closed help (fixed)

500m run - faulty output

Reported by: jmarsham Owned by: lois
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

I now have a 500m run (xcuxg) which uses ancillaries from Pete Clark and BCs from a 1.5 km run (xcuxf). Diagnsotics from xcuxf look OK. Diagnostics at t=0 from xcuxg look ok, others are rubbish. Any idea what I have done wrong please?
Thanks,
John

PS: This supercedes a ticket I thought I created (but didn't?) about failure of a 500m run (which I can't find).

Change History (5)

comment:1 Changed 12 years ago by lois

  • Owner changed from um_support to lois
  • Status changed from new to assigned

Hello John,
with HPCx down for maintenance this afternoon it is difficult to see quite what you mean by 'rubbish'. If it is possible that the model has blown up then it could be that you are expecting the same UM configuration to run at 1.5km and at 500m which might not be the case. So some of the scientific setting may need to change for the higher resolution run, for example the time stepping. If Peter Clark has given you the ancillary files do you know if Peter or a colleague has run the model at 500m? If yes then if you had a basis file from them you could compare your UM settings to theirs.

If the file permissions are set for me to look tomorrow when HPCx is back in operation I will have a look at the .leave file to see what might be the cause of the 'rubbish'.

Lois

comment:2 Changed 12 years ago by jmarsham

Thanks. I jsut spoke with Gerry here and he suggested the time-steping too. (I hadn't appreciated that the UM uses a fixed time-step, unlike e.g. the LEM). I've emailed Humphrey Lean about setups for 500 m runs. I should probably talk with hime before you spend much time looking at this.

comment:3 Changed 12 years ago by jmarsham

From Humphrey Lean - I'll follow these up,
John

"I have never run at 500m. We currently run the 1.5km model with a 50s
timestep although until recently I used 30s. I also used 30s when we had
a 1km model. So if I were starting on a 500m I would probably initially
drop the timestep to 15s to get it running and then maybe play with
increasing it.

You also need to check your horizontal diffusion settings. There is a
danger if you drop the timestep that if you don't change the k
values you might end up with instabilities because k becomes too
large compared with the instability limit. The safest if in doubt
is to switch off the diffusion while you are getting it going.

Finally you may find you need to reduce the solver tolerance. Aside
from crashes this problem may cause the isobars to become wavey."

comment:4 Changed 12 years ago by jmarsham

Following Humphrey's comments this now works.

Thanks,
John

comment:5 Changed 12 years ago by ros

  • Resolution set to fixed
  • Status changed from assigned to closed

Thanks for letting us know the solution. I'm now closing this query.

Ros.

Note: See TracTickets for help on using tickets.