Opened 5 years ago

Closed 5 years ago

#1360 closed help (fixed)

HadGEM2 run - xhosk

Reported by: PUMA_GarryHayman Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: MONSooN
UM Version: 6.6.3

Description

Hi

I needed to rerun an existing job (xhosj) with a new ancillary file for a paper. The new job is xhosk.

The model set-up is to archive to /nerc/jules, convert to pp format and delete intermediate meaning files as the run produces a lot of high frequency meaning files. I stopped the job as the expected monthly/seasonal (and in time annual) pp files in /nerc/jules/ghayma/xhosk were not being produced. There is a file Y in the run directory (/projects/jules/ghayma/xhosk), which looks to be the monthly file used to generate the pp output. I used xconv on the file and it has a timestamp of October 1999.

Fiona O’Connor has copied and run the same job (to completion) and has the same problem – no pp output.

The model set-up is the same as for the runs undertaken last year, which worked successfully. I could not see anything obvious on the twiki (e.g., with the f2pp routine). I would be grateful if one of you could let me know what the problem is and how to correct it.

I look forward to hearing from you.

Regards

Garry Hayman

Change History (1)

comment:1 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Gary tracked this problem down to an issue with the "IF" test on line 171 in qsserver.

This has now been fixed in the HG6.6.3 archiving branch at revision 16870.

https://puma.nerc.ac.uk/trac/UM/changeset/16870/UM/branches/dev/jeff/HG6.6.3_hector_monsoon_archiving/src

Note: See TracTickets for help on using tickets.