Opened 5 years ago

Closed 5 years ago

#1369 closed help (fixed)

problems running X11 stuff on PUMA

Reported by: jcrook Owned by: um_support
Component: PUMA Keywords: X11, disk quota, login
Cc: Platform: PUMA
UM Version: <select version>

Description

I have been using puTTy and Xming to connect to PUMA and run the umui for some time with no problems. Today when I try to run the umui, or even just xclock, I get the error "PuTTY X11 proxy: wrong authentication protocol attemptedError: Can't open display: localhost:59.0"

I am using exactly the same puTTy set up except of course for the login details when I login in to ARCHER but there I can run xclock no problem. Has something changed with PUMA? The X11 authentication protocol is set to MIT-Magic-Cookie-1 but I have also tried setting it to XDM-Authorisation-1 (the only other option) and this still doesn't work.

Change History (2)

comment:1 Changed 5 years ago by jcrook

My local support people helped me with this one. It was because my disk quota was used up and it couldn't create the .Xauthority file. I cleared out some files and this is now ok

comment:2 Changed 5 years ago by annette

  • Keywords X11, disk quota, login added
  • Resolution set to fixed
  • Status changed from new to closed

Thanks for letting us know that you managed to resolve this.

Annette

Note: See TracTickets for help on using tickets.