Opened 5 years ago

Closed 5 years ago

#1394 closed help (fixed)

Xconv produces transparent display windows on Monsoon

Reported by: dgrosv Owned by: jeff
Component: UM Model Keywords:
Cc: Platform:
UM Version: <select version>

Description

Hi,

When using xconv (/projects/um1/bin/xconv) on Monsoon to plot quick look graphs, the graph area of the display window produced is now transparent (it used to be fine). Several other Monsoon users have also reported this problem.

Any help would be greatly appreciated.

Daniel Grosvenor (U. Leeds)

Change History (2)

comment:1 Changed 5 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to accepted

Hi Daniel

This problem is probably caused by a change in your local desktop window manager. Modern window managers can do fancy desktop effects but this seems to cause problems with the xconv plot window as you have seen. You can usually turn these effects off but how you do that will depend on what window manager you are using. I'm using mate and there is an option under Desktop settings to turn off compositing, which fixes the problem. Later versions of xconv have been fixed so do not have this problem, if you use this version on monsoon

/home/jecole/aix_powerpc/bin/xconv1.92

then you should no longer have the transparent window problem.

Jeff.

comment:2 Changed 5 years ago by jeff

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.