Opened 5 years ago

Closed 5 years ago

#1403 closed help (answered)

Non-fatal compilation error

Reported by: dps Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 6.1

Description

When compiling xkooa (a vn6.1 HiGEM job) see /home/n02/n02/dps/um/umui_out/xkooa000.xkooa.d14308.t112229.comp.leave
I get the following errors

cray-mpich/7.0.3(30):ERROR:150: Module 'cray-mpich/7.0.3' conflicts with the currently loaded module(s) 'cray-mpich/6.3.1'
cray-mpich/7.0.3(30):ERROR:102: Tcl command execution failed: conflict cray-mpich

They appear to be non fatal, in that an executable gets generated. Should I be worried? Is there anything I can do to avoid the errors?

Thanks, Dave

Change History (2)

comment:1 Changed 5 years ago by grenville

Dave

These are nothing to worry about - quite irritating, but they won't affect your build. I think we all see these messages. We'll try to find out the cause and eliminate them.

Grenville

comment:2 Changed 5 years ago by annette

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.