Opened 5 years ago

Closed 5 years ago

#1404 closed help (fixed)

UMUI not starting up on Puma

Reported by: dilshadshawki Owned by: ros
Component: PUMA Keywords: umui, puma
Cc: Platform: PUMA
UM Version: 8.2

Description (last modified by ros)

Hello,

When I type in 'umui &' after logging in to puma, the umui doesn't pop up even though I have Exceed running on my computer, instead I get the following error message:

PuTTY X11 proxy: wrong authorisation protocol attemptedApplication initialization failed: couldn't connect to display "localhost:11.0"
Error in startup script: invalid command name "option"
    while executing
"option add *foreground $colours(enabled_fg)"
    (procedure "entry_appearance" line 19)
    invoked from within
"entry_appearance"
    (file "/home/umui/umui/ghui2.0/tcl/entry.tcl" line 52)

Does the x forwarding not work?

Many thanks to anyone who could be of assistance.

Best,
Dill

Change History (8)

comment:1 Changed 5 years ago by ros

  • Component changed from UMUI to PUMA
  • Description modified (diff)
  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Dill,

Are you logging into PUMA with ssh -X userid@puma.nerc.ac.uk in order to set up the X11 forwarding?

Regards,
Ros.

comment:2 Changed 5 years ago by dilshadshawki

Hi Ros,

Yes I have double checked this since I am using putty to access puma and I can confirm that the X11 forwarding is enabled.

Best,
Dill

comment:3 Changed 5 years ago by ros

Hi Dill,

Sorry I've not got back to you before now, is this still an issue for you?

Regards,
Ros.

comment:4 Changed 5 years ago by dilshadshawki

Hi Ros,

No problem. I am now using a linux computer and logging in from the terminal, using the following:
ssh -X dilshadshawki@…

However I am still receiving this error message, which I think is the same as the one I showed earlier:

dilshadshawki@puma:/home/dilshadshawki> X11 connection rejected because of wrong authentication.
Application initialization failed: couldn't connect to display "localhost:72.0"
Error in startup script: invalid command name "option"

while executing

"option add *foreground $colours(enabled_fg)"

(procedure "entry_appearance" line 19)
invoked from within

"entry_appearance"

(file "/home/umui/umui/ghui2.0/tcl/entry.tcl" line 52)

Best,
Dill

comment:5 Changed 5 years ago by ros

Hi Dill,

We've identified the problem. The system thinks you are over quota which stops the X11 forwarding working. However, the quota system has suffered a small glitch and is showing incorrect information. We are currently running a scan to update the quota information which could take a couple of hours. After this you should be able to start up the UMUI again. I will let you know once the quota has been fixed.

Regards,
Ros.

comment:6 Changed 5 years ago by ros

Hi Dill,

Can you try logging into PUMA again now and run the UMUI please?

Cheers,
Ros.

comment:7 Changed 5 years ago by dilshadshawki

Hi Ros,

Thank you for your help, it works now.

Best wishes,
Dill

comment:8 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.