Opened 5 years ago

Closed 5 years ago

#1423 closed help (fixed)

Remote Host Identification has changed.

Reported by: dilshadshawki Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: PUMA
UM Version: 8.2

Description

Hello,

I have attached a screenshot of an error message after I was trying to submit a job (xkkeb), the error message has the title as written in the summary of this ticket. I looked into the file mentioned /home/dilshad/.ssh/known_hosts but not sure where or how to add the correct host key as suggested in the error message.

Please help, as it seems to suggest there is some sort of eavesdropping so I just wanted to ensure that this error is not someone hacking into my account.

Many thanks,
Dill

Attachments (1)

RSA_host_key.JPG (87.0 KB) - added by dilshadshawki 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by dilshadshawki

comment:1 Changed 5 years ago by dilshadshawki

I have solved the problem now.

comment:2 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Hi Dill,

Glad you managed to sort this problem out. This was caused by the rebuilding of lander, which meant a host key change, following the recent MONSooN problems.

Regards,
Ros.

Note: See TracTickets for help on using tickets.