Opened 5 years ago

Closed 5 years ago

#1431 closed help (fixed)

Job submission failed

Reported by: Fazrinhanif Owned by: um_support
Component: FCM Tutorial Keywords:
Cc: Platform: ARCHER
UM Version: 8.2

Description

Hello,

I received an error message whilst completing the FCM tutorial. I have tried many times to set up .profile as detailed on the "Setting up page" and then submit the job, but keep on receiving the same error. Not sure whether I set it up correctly.

The error message as follows:

Calling MAIN_SCR - local…
(This may take several minutes.)

MAIN_SCR: Calling Extract …
Extracting UMSCRIPTS including any branches…
UMSCRIPTS extract is OK
Extracting UMATMOS including any branches…
UMATMOS extract is OK
MAIN_SCR: Extract OK


This is a private computing facility. Access to this system is limited to those
who have been granted access by the operating service provider on behalf of the
issuing authority and use is restricted to the purposes for which access was
granted. All access and usage are governed by the terms and conditions of access
agreed to by all registered users and are thus subject to the provisions of the
Computer Misuse Act, 1990 under which unauthorised use is a criminal offence.

If you are not authorised to use this service you must disconnect immediately.


qsub: script file:: No such file or directory
MAIN_SCR: Submit failed

Your job directory on host login.archer.ac.uk is: /home/n02/n02/faz25885/umui_runs/xkuge-001222328

umui_runs/xkuge-001222328/SUBMIT[29]: .: /home/n02/n02/faz25885/.profile: cannot open [No such file or directory]

Any advice please? Many thanks in advance!

Change History (1)

comment:1 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Solution to setup $HOME/.profile as detailed on the FCM UM Tutorial webpages provided by email.

Note: See TracTickets for help on using tickets.