Opened 4 years ago

Closed 4 years ago

#1437 closed help (fixed)

umui not opening on puma

Reported by: cryder Owned by: um_support
Component: PUMA Keywords: puma umui
Cc: Platform: PUMA
UM Version: <select version>

Description

When I try to run the umui from puma, I get the following error:

cryder@puma:/home/cryder> umui
X11 connection rejected because of wrong authentication.
Application initialization failed: couldn't connect to display "localhost:17.0"
Error in startup script: invalid command name "option"

while executing

"option add *foreground $colours(enabled_fg)"

(procedure "entry_appearance" line 19)
invoked from within

"entry_appearance"

(file "/home/umui/umui/ghui2.0/tcl/entry.tcl" line 52)

As far as I know nothing has changed since last time I used puma (around a month ago), when it was all working fine.

Thanks,
Claire

Change History (3)

comment:1 Changed 4 years ago by ros

Hi Claire,

It's because you have run out of quota on PUMA. Your UM extract directories are accumulating (See under ~/um/um_extracts). Once a UM job is submitted these directories aren't automatically deleted. You need to manually delete them every now and then. It is safe to delete them all - the UM job submission system will recreate them if required.

Regards,
Ros.

comment:2 Changed 4 years ago by cryder

Ah, thanks - I can get in now I've deleted some of those.

Thanks,
Claire

comment:3 Changed 4 years ago by annette

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.