Opened 4 years ago

Closed 4 years ago

#1439 closed help (fixed)

qsserver failure

Reported by: ggxmy Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.4

Description

Dear CMS Helpdesk,

I'm trying to run a UM job on ARCHER under my account for the first time. (I have run a few jobs in the UKCA tutorial where I used an tutorial account). The job I'm trying to run is a copy (tdutx) of a previously running job of Kirsty Pringle (xjwui: vn8.4) but it does not seem to want to run for me. The .leave file shows a qsserver failure. I just resubmitted the job and got the same failure. Below I copied lines looking like a block above the qsserver failure. Can you see what's causing the problem and how I can solve it? Thanks in advance.

Masaru Yoshioka

 REPLANCA: UPDATE REQUIRED FOR FIELD 123
  REPLANCA - time interpolation for field  123
  time,time1,time2  243300.,  242880.,  243624.
  hours,int,period  140737487663552,  1,  12
  Information used in checking ancillary data set: position of lookup table in dataset: 8
  Position of first lookup table referring to data type  1
  Interval between lookup tables referring to data type  1  Number of steps 7
  STASH code in dataset  132   STASH code requested  132
 'start' position of lookup tables for dataset in overall lookup array  11473
 INIT_CNV:resets conv.cld cover zero for base/top zero
U_MODEL - OBS arrays allocated with sizes       0   2048
 EXITCHK: Request to stop model run received
  qsserver failure at Sun Jan 4 12:58:57 GMT 2015

Change History (2)

comment:1 Changed 4 years ago by grenville

Masaru

Please try switching off automatic post processing.

Grenville

comment:2 Changed 4 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.