Opened 5 years ago

Closed 5 years ago

#1445 closed help (fixed)

basename: missing operand, ambiguous error message

Reported by: webber24 Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.4

Description

Dear CMS,

I set a run going yesterday and have not gained any output in the form of daily dumps in my /work/n02/n02/webber24/xkyou file. I have looked at the associated .leave file (xkyou000.xkyou.d15019.t175845) for some clues into what went wrong and all I got were ~ 10000 lines of the following:

basename: missing operand
Try `basename —help' for more information.

This continued until the job ran out of time.

I am unsure as to what this is referring to and was wondering whether you knew of any method of learning what went wrong, i.e. which script?

(I have changed the permissions on my work and home directories in ARCHER so you can read and execute from them)

Many Thanks,
Chris

Change History (5)

comment:1 Changed 5 years ago by grenville

Chris

Please try switching off post processing. Go to Model Selection→Post Processing →Main switch.. and say No to automatic post processing.

Let us know what happens.

Grenville

comment:2 Changed 5 years ago by webber24

Grenville,

The reconfiguration step has been queuing for over 4 hours, which has never happened before, any ideas?

Best,

Chris

comment:3 Changed 5 years ago by grenville

Chris

Just a busy machine - I've been waiting all day too.

Grenville

comment:4 Changed 5 years ago by webber24

Grenville,

Thank you for your advice, that seemed to have fixed the issue!

Chris

comment:5 Changed 5 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.