Opened 5 years ago

Closed 5 years ago

#1447 closed help (fixed)

Not able to compile and run my working jobs anymore

Reported by: fcentoni Owned by: ros
Component: FCM Keywords:
Cc: Platform: ARCHER
UM Version: 7.3

Description

Hi,

in the last few days I haven't been able to get my job compiled anymore.

The job I am talking about is 'xzkra '(copy of an existing working job which is 'xkjtk').
I attempted to get it compiled and running several times but it keeps failing as soon as it starts compiling (despite it was working well until a few days ago).

The error I keep getting, which I am not familiar with, as indicated in the xkzra000.xkzra.d15025.t164757.comp.leave file is:

ERROR: /home/n02/n02/fcentoni/um/xkzra/umbase/cfg/bld.cfg: LINE 65:
REMOTE_SHELL: not a valid TOOL.
Build failed on Sun Jan 25 16:56:10 2015.
Build command started on Sun Jan 25 16:56:08 2015.

I actually I do not understand what happened. I noticed that last Friday a break in the ARCHER service occured so I was wondering whether this problem might be related to that.

Many thanks.
Kind regards,
Federico.

Change History (3)

comment:1 Changed 5 years ago by ros

  • Component changed from UKCA to FCM
  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Federico,

Can you please try it again now? FCM was upgraded last week and I forgot to put in the modification to get it to work with UM7.3

Apologies.
Cheers,
Ros.

comment:2 Changed 5 years ago by fcentoni

Hi Ros,

my job got properly compiled and now it's in the queue.

Thank you very much.

Cheers,
Federico.

comment:3 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.