Opened 5 years ago

Closed 5 years ago

#1454 closed help (fixed)

ARCHER issues with Xconv, xancil

Reported by: webber24 Owned by: um_support
Component: ARCHER Keywords: xconv, xancil
Cc: Platform: ARCHER
UM Version: <select version>

Description

Hi, I'm having issues with ARCHER and accessing xconv and xancil. The error message I get when I try to xconv is shown below:

X11 connection rejected because of wrong authentication.couldn't connect to display "localhost:22.0"

while executing

"load /fs2/n02/n02/hum/bin/xconv1.92/lib/tk8.4/../libtk8.4.so Tk"

("package ifneeded" script)
invoked from within

"package require Tk"

("package ifneeded" script)
invoked from within

"package require xconv"

invoked from within

"if {[string match *convsh* $execname]} {

package require convsh

Many Thanks,

Chris

Change History (5)

comment:1 Changed 5 years ago by andy

Hi Chris,

This is usually a quota issue. Check your quota on Archer and if you are over quota try removing or copying some files elsewhere to clear the problem. You will need to do a fresh login to Archer after this to get X11 forwarding working.

Regards
Andy

comment:2 Changed 5 years ago by webber24

Hi Andy,

Thanks for the reply, but this doesn't seem to be rectifying the issue. My home and work directories currently hold 1.3G and 146G, which is somewhat lower than they have been before. Any thoughts?

Many Thanks,

Chris

comment:3 Changed 5 years ago by andy

Hi Chris,

Where are you trying this ssh to Archer? All local hosts should be able to forward X11 automatically.

Try ssh -X login.archer.ac.uk and see if that helps.

Cheers
Andy

comment:4 Changed 5 years ago by webber24

Hi Andy,

That worked, so you can close the ticket now.

Many Thanks,

Chris

comment:5 Changed 5 years ago by andy

  • Resolution set to fixed
  • Status changed from new to closed

Resolved.

Note: See TracTickets for help on using tickets.