Opened 5 years ago

Closed 5 years ago

#1458 closed error (fixed)

svn E155036 working copy is too old

Reported by: markr Owned by: ros
Component: FCM Keywords: svn E155036 old copy
Cc: Platform: PUMA
UM Version: 8.6

Description

Can you give me some advice on the best way to fix this.
Should I just delete the old directory and checkout again?

markr@puma src $ fcm info
svn: E155036: Please see the 'svn upgrade' command
svn: E155036: The working copy at '/home/markr/UKCA_optimisation_checkouts/vn8.6_columnarUkcaAeroCtl/src'
is too old (format 10) to work with client version '1.8.11 (r1643975)' (expects format 31). You need to upgrade the working copy first.

[FAIL] svn info # rc=1

markr@puma src $ fcm —version
FCM 2014-02+

Change History (1)

comment:1 Changed 5 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

For reference this was caused by work to upgrade subversion on PUMA.

To continue using any existing working copies you will need to cd into the working copy and run svn upgrade. This command may take a while, and for some users, it may be more practical to simply checkout a new working copy.

Note: See TracTickets for help on using tickets.