Opened 4 years ago

Closed 4 years ago

#1459 closed help (answered)

ff2pp on MONSooN

Reported by: sam89 Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: MONSooN
UM Version:

Description

I have a .astart file which i need to change into a .pp file in order to run a script using the file however I just tried ff2pp on the file and it ran for a while then gave the following error

 ff2pp /projects/diamet/saclar/xiykw/xiykw.astart /projects/diamet/saclar/xiykw/Euro4km_StartDump.pp

Converting UMFF 64bit -> UMFF 32bit using ieee
==============================================
Successful. Continuing

Converting UMFF 32bit -> PP 32bit using convpp
==============================================

    Fatal: Non-zero return code from the /projects/um1/vn7.4/ibm/utils/convpp
 Check the output file (or re-run with -o)
     SETPOS: Seek Failed: Invalid argument
        /projects/um1/vn7.4/ibm/utils/convpp[141]: 6946846 Abort(coredump)
Program ff2pp finished.

I was wondering if you knew what caused it and how I can fix it as I have never seen this error before.

Thanks,

Sam

Change History (3)

comment:1 Changed 4 years ago by willie

Hi Sam,

It's an 8.2 start dump, so I tried

$UMDIR/vn8.2/ibm/utils/ff2pp /projects/diamet/saclar/xiykw/xiykw.astart fred.pp

and that worked.

Regards,

Willie

comment:2 Changed 4 years ago by willie

PS - check you haven't run out of disk space.
Willie

comment:3 Changed 4 years ago by annette

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.