Opened 4 years ago

Closed 4 years ago

#1488 closed help (answered)

FCM_MAIN: Extract failed

Reported by: sara123fenech Owned by: ros
Component: UM Model Keywords:
Cc: j.kelly-16@… Platform:
UM Version: 7.3

Description

To whom it may concern

I am currently running a copy of job (xjnjn) having jobid xktov. It was working on Monday however since yesterday it's no longer working. Upon submitting I'm getting the below message:

FCM_MAIN: Calling Extract ...
Base extract: failed
See extract output file /home/sara123fenech/um/um_extracts/xktov/umbase/ext.out
FCM_MAIN: Extract failed
Tidying up directories ...
FCM_MAIN stopped with return code 255


umui_runs/xktov-056094006/SUBMIT[13]: .[61]: .[369]: .: line 72: PROMPT_COMMAND: is read only

Your job directory on host login.archer.ac.uk is:
  /home/n02/n02/sfen/umui_runs/xktov-056094006
Your compilation output will be sent to file:
  /home/n02/n02/sfen/output/xktov000.xktov.d15056.t094017.comp.leave
Your model output will be sent to file:
  /home/n02/n02/sfen/output/xktov000.xktov.d15056.t094017.leave

I have checked out the ext.out file and I found the message below:

[FAIL] ssh -n -oBatchMode=yes login.archer.ac.uk mkdir -p /home/n02/n02/sfen/um/xktov/umbase/cfg failed (255) at /home/fcm/fcm-2014.12.0/bin/../lib/FCM1/Dest.pm line 755.

I have tried to submit it a number of times (each time deleting previous files) however it still doesn't work. To my knowledge I haven't changed anything. The only change I've noticed, is that upon logging on Puma I get the following message:

/home/sara123fenech/.profile[24]: rt: not found [No such file or directory]

Not sure if this has anything to do with it. I have also check out similar tickets, which seemed to have a password-less problem. I can successfully log on Archer from Puma without a password, so I assume this is not the issue.

Thanks for your help

Change History (7)

comment:1 Changed 4 years ago by grenville

Sara

This is a problem we have all been having - it is network related (we think) . Please try submitting again - maybe a few times.

Grenville

comment:2 Changed 4 years ago by sara123fenech

Hi Grenville,

Thanks for your reply. I have submitted the job a number of times yesterday, and today but it still didn't work. Thanks

Sara

comment:3 Changed 4 years ago by sara123fenech

Hi Grenville

following my previous comment I have tried to submit another job which we used in the UM course and it worked fine, it is a different UM version though (8.2). Not sure if this suggests that something is wrong with my previous job or if it's something to do with the version.

Thanks
Sara

comment:4 Changed 4 years ago by s1374103

Hi Grenville

I am having similar problems. I am using the same version as Sara (7.3) and have tried submitting under various different settings over the past two days and keep getting a reply containing, 'extract failed'.

Do you know if this is a network problem or something specific to the version me and Sara are using?

Regards,

Jamie

comment:5 Changed 4 years ago by ros

  • Cc j.kelly-16@… added

Hi Jamie,

The reason your jobs are failing to extract is because you have run out of disk space in /home on ARCHER. See e.g. ~/um/um_extracts/xldpd/umbase/ext.out. You need to delete some files from $HOME on ARCHER before you try running any more jobs.

Regards,
Ros.

comment:6 Changed 4 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Sara,

I'm closing this query now. We are still working to resolve the intermittent ssh failures during submission.

Regards,
Ros.

See also #1480

comment:7 Changed 4 years ago by ros

  • Resolution set to answered
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.