Opened 12 years ago

Closed 12 years ago

#152 closed help (fixed)

No .leave/.workstat files in umui_out

Reported by: swr06rjk Owned by: lois
Component: UM Model Keywords: umui_out
Cc: Platform:
UM Version:

Description

I am not getting any UM output in the directory $DEVTDIR/um/umui_out (eg .leave/.workstat files), since yesterday (14th July). I don't think I'm over quota as my jobs create data files elsewhere on $DEVTDIR correctly, and I've deleted some old .leave files and the problem persists.

Examples of my experiments in the last two days are xcmll and xdfla: these have run OK (produced reasonable .pp files) but with no message (.workstat) file.

Thank you, Richard.

Change History (2)

comment:1 Changed 12 years ago by lois

  • Owner changed from um_support to lois
  • Status changed from new to assigned

Hello Richard, I think the problem originates from my adding you to the n02-bjob group on the 14th July.

In your job xcmll you use the environment variable $DATADIR which was added to help users on HPCx who used both $DEVTDIR and $WORKDIR. The UM setvars file was changed so that if you used the TIC code n02-ncas $DATADIR would be set to $DEVTDIR and if you used n02-bjob it was set to $WORKDIR.

I can't see what setvars file you are actually running on HPCx, I don't have permission, so my simple solution would be to change $DATADIR to $DEVTDIR in the UMUI and re-run the job which should hopefully give you an output file.

Let me know what happens.

Lois

comment:2 Changed 12 years ago by lois

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.