Opened 4 years ago

Closed 4 years ago

#1537 closed help (answered)

stage_1_submit and umuisubmit_run not created when processing job

Reported by: peatman Owned by: annette
Component: UMUI Keywords: submission
Cc: Platform: ARCHER
UM Version: 8.2

Description

I am trying to submit UM jobs from PUMA to ARCHER but it fails to generate the scripts stage_1_submit or umuisubmit_run. Therefore, when submitting the job the qsub command in MAIN_SCR fails and I get the error

qsub: script file:: No such file or directory
MAIN_SCR: Submit failed

(see also #1509).

This happened yesterday, even when I tried logging out of PUMA and back in again, and is still happening today. Is there anything I can do to fix this, even if it involves somehow generating those scripts manually, or is it just a case of trying and trying until it works?

Thanks,
Simon

Change History (3)

comment:1 Changed 4 years ago by annette

  • Keywords submission added
  • Owner changed from um_support to annette
  • Platform changed from PUMA to ARCHER
  • Status changed from new to assigned

Hi Simon,

Can you let me know the job-id?

In the case of #1509, it was because the user had not put in their Archer username and account correctly, so double check that under "User information and submit method → General details".

Annette

comment:2 Changed 4 years ago by peatman

Annette,

This problem occurred for both xkgug and xkguh, but the problem has now gone away again and everything seems to be working fine. I didn't change anything in the jobs (I checked and the user name and account were set correctly) so I think it's just some intermittent problem.

Thanks,
Simon

comment:3 Changed 4 years ago by ros

  • Resolution set to answered
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.