Opened 4 years ago

Closed 4 years ago

#1579 closed help (answered)

tested job failed on ARCHER

Reported by: tt282 Owned by: grenville
Component: UM Model Keywords: reconfiguration failed ARCHER
Cc: Platform: ARCHER
UM Version: 8.6

Description

Dear all,

I am currently running a job (xlldg) on ARCHER with the UM coupled with NEMO, CICE and JULES. I have received the confirmation that this job has been already tested successfully, but, when I try to submit it, it crashes at the reconfiguration stage. In respect to the original, I have modified only the duration time down to 1 day.
Attached here there are the outputs files. I have realised that the walltime given to the job is not enough and I am currently try to run the job again with an higher time. However, I am wondering if there may be additional steps I should follow to fix the problems.

Thanks for the help.

Tobia

Attachments (2)

xlldg000.xlldg.d15149.t110033.comp.leave (388.4 KB) - added by tt282 4 years ago.
xlldg.zip (58.4 KB) - added by tt282 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by tt282

Changed 4 years ago by tt282

comment:1 Changed 4 years ago by grenville

  • Resolution set to answered
  • Status changed from new to closed

Tobia

The reconfiguration didn't fail (or there is no leave file to indicate failure)

xlldg000.xlldg.d15149.t110033.rcf.leave looks OK

For a 1-day run, please change the dumping frequency to 1 day - ensure that the run length is a multiple of the dump frequency.

Please don't delete output directories - without /work/n02/n02/tt282/xllgd it's difficult to debug the problem?

Grenville

Note: See TracTickets for help on using tickets.