Opened 4 years ago

Closed 4 years ago

#1607 closed error (fixed)

lib-4536 : UNRECOVERABLE library error in UM7.5 job

Reported by: fadzilmnor Owned by: grenville
Component: Disk Space Keywords:
Cc: c.e.holloway@… Platform: ARCHER
UM Version: 7.5

Description

Hi,
I have these 3 jobs
xlmts (for compilation, success)
xlmtt (for reconfiguration, success)
xlmtu (for running one day simulation to test, got an error as shown below)

lib-4536 : UNRECOVERABLE library error
  Assign processing requires that environment variable FILENV be set.
diff: /work/n02/n02/py015531/tmp/tmp.mom5.18451/xlmtu.xhist: No such file or directory
qsexecute: Copying /work/n02/n02/py015531/xlmtu/xlmtu.thist to backup thist file /work/n02/n02/py015531/xlmtu/xlmtu.thist_keep
=========================================================
xlmtu: qsserver failure at Sat Jul 4 01:41:52 BST 2015
=========================================================

(leave file : /home/n02/n02/py015531/output/xlmtu000.xlmtu.d15185.t151507.leave )

I've had this error before with my 12km run, and moving some files form /work/ directory to my other directories seems solving the issue.
Now, I've moved some files and I still have the same error.

If it's still a 'space' issue, do I need to move some more files to other directory (let say, /nerc/) everytime this error came up? or should I request more space?

Thanks

Change History (4)

comment:1 Changed 4 years ago by chollow

Hi Fadzil,

It looks like you still have archiving turned on, but this doesn't work for now. You should go to :

Post Processing → Main Switch + General Questions → and switch the first question from "Yes" to "No"

Cheers,
Chris

comment:2 Changed 4 years ago by fadzilmnor

Hi Chris
That solved the issue. After running it again, there was no error, but the output seems incomplete.
There are output with xlmtua.pal24u2(and similar patterns) and there are some xlmtu.fort6.pe67 (and similar name files, which I think should not be there if the run is a success).

After awhile, I added the job limit time (at input/output… → Job Submission … → Job Limit Time) from initially 5500 to 9000, and i got this error:

BUFFOUT: Write Failed: Disk quota exceeded

and I reduced the job limit time to 6000, and no error but incomplete output (the same as the first attempt mentioned in this comment).

Fadzil

comment:3 Changed 4 years ago by grenville

Fadzil

Your disc quota has been increased to 1TB - allow a little while for it to be available.

Please delete files you no longer need.

Grenville

comment:4 Changed 4 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.