Opened 4 years ago

Closed 4 years ago

#1608 closed help (fixed)

Unable to open pp file in xconv on ARCHER

Reported by: dsergeev Owned by: jeff
Component: UM Tools Keywords: xconv, output, pp-file
Cc: Platform: ARCHER
UM Version: 8.2

Description

Good morning,

I've tried opening one of the output PP files with xconv, but it stands forever idle with a loading indicator, and I can close it only by interrupting it from the command line. Is it a problem with the model's output or with xconv? Could you perhaps look at my STASH table in the corresponding job (xlcea)?

The path to file is /work/n02/n02/dsergeev/xlcea/xlcea.pp2
The file contains only 12 fields, mostly 4D arrays.

Thank you,
Denis

Change History (3)

comment:1 Changed 4 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to accepted

Hi Denis

Firstly this is quite a big file so make sure you are using xconv1.92. Xconv will try and work out the file type and for some reason is getting it wrong with your file. When you start xconv and click on Open select "UM format (64 bit IEEE byte swapped)" from the right hand side. Finally in your z_10km domain profile in the STASH umui panel, you have specified the 2500 level twice, this is why it comes out as a separate field in xconv.

Jeff.

comment:2 Changed 4 years ago by dsergeev

Jeff,

Thank you, now it works.

Denis

comment:3 Changed 4 years ago by dsergeev

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.