Opened 4 years ago

Closed 4 years ago

#1610 closed help (fixed)

cannot extract UMATMOS

Reported by: lboljka Owned by: ros
Component: PUMA Keywords:
Cc: Platform: ARCHER
UM Version: 8.6

Description

Hi

I have tried rerunning my job (xljtf) with new time profiles for a few diagnostics, however, now it will not extract UMATMOS in the submission step, telling me "disk quota exceeded (122)" and a few lines below that "connection unexpectedly closed".
The path to the file with errors is

puma$ /home/lboljka/um/um_extracts/xljtf/baserepos/UMATMOS/ext.out

I was able to run the model perfectly fine before today and am therefore confused about it. I also do not think I ran out of space on puma (I deleted a lot of files as well, but it is not helping; I also tried submitting the job a few times and also no change).

Thank you in advance!

Best wishes
Lina

Change History (3)

comment:1 Changed 4 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Lina,

You have run out of quota in your ARCHER /home directory. You have nearly 7Gb of .leave files in the output directory. Please remove some of these.

Cheers,
Ros.

comment:2 Changed 4 years ago by lboljka

Hi Ros

Thank you! I totally forgot about those .leave files!

Best wishes

Lina

comment:3 Changed 4 years ago by lboljka

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.