Opened 4 years ago

Closed 4 years ago

#1625 closed help (fixed)

Error for running xleph: .leave file attached

Reported by: scottyiu Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.4

Description

I am trying to run xleph using the start dumps that I have generated in a previous 50 yrs run.

This run start at 2011/11 and run for seven months with a modified SST ancillary where there is a artificial El Nino imposed at Dec with a 10 day ramp up time. (Nov: No el nino, Dec/01 - Dec/10: Ramp up El nino, after Dec/10: fixed El nino signal)

My job fails as soon as it starts, I have attached the .leave file and the SST ancillary. Could you please give me some help?

Thank you very much.

Best regards,
Scott

Attachments (1)

xlpeh000.xlpeh.d15222.t140203.leave (34.2 KB) - added by scottyiu 4 years ago.
.leave file for xlpeh

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by scottyiu

.leave file for xlpeh

comment:1 in reply to: ↑ description Changed 4 years ago by scottyiu

I couldn't attach the SST ancillary because of the file size limit but it is at /work/n02/n02/scottyiu/sst/ensembles/test_sst_DJF

Last edited 4 years ago by scottyiu (previous) (diff)

comment:2 Changed 4 years ago by willie

Hi Scott,

If you read the .leave file, it says it can't find /nerc/n02/n02/scottyiu/xlnja_dafiles/xlnjaa.da20111101_00

Regards

Willie

comment:3 Changed 4 years ago by scottyiu

Dear Willie

Thank you for the response. The file /nerc/n02/n02/scottyiu/xlnja_dafiles/xlnjaa.da20111101_00 exists and can be opened using xconv, is there something I am missing or doing wrong?

Thank you.

Best regards,
Scott

comment:4 Changed 4 years ago by willie

Hi Scott,

Remember that the UM runs on the compute nodes and can't see the RDF: your files must be on the Lustre (/work) system.

Regards

Willie

comment:5 Changed 4 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.