Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1629 closed help (answered)

Explicit llsubmit in UMUI generated scripts from SUBMIT

Reported by: markr Owned by: um_support
Component: UM Model Keywords: UMUI scripts
Cc: Platform: MONSooN
UM Version: 8.6

Description

Hi You probably know this already but there is explicit lsubmit in the archi_scr secton of SUBMIT (it should be $SUB_CMD) and the archi_sub section has loadleveller directives.

I see these as a result of copying xlpod for trying on XCM.
I have not proactively used or selected archiving in my work but noticed when comparing the changes for XCM.

Change History (3)

comment:1 Changed 4 years ago by ros

  • Resolution set to answered
  • Status changed from new to closed

Hi Mark,

Yes, I am indeed aware of this. We have not sorted out archiving at 8.6 or indeed many of the other 8.x versions yet - I am currently in the process of doing so. Archiving is only confirmed to work at vn6.6.6.

Please make sure you have archiving turned off in your jobs for now.
Progress is being documented on the Twiki: http://collab.metoffice.gov.uk/twiki/bin/view/Support/CrayUMInstall

Cheers,
Ros.

comment:2 Changed 4 years ago by markr

Great!
I will hold back on other issues and keep an eye on the Wiki.
Thanks
Mark

comment:3 Changed 4 years ago by ros

Hi Mark,

Just to let you know archiving should now work with vn8.6 and also I just put in a change to allow specification of queues for when the development queue comes online. If you get an error saying that the -q option to qsub needs an argument, please visit "Job Submission Method → Qsub" follow-on window and deselect/reselect the "normal" queue.

Cheers,
Ros.

Note: See TracTickets for help on using tickets.