Opened 4 years ago

Closed 4 years ago

#1678 closed help (fixed)

Update on slow Archer and erratic weird behaviour?

Reported by: charlie Owned by: um_support
Component: ARCHER Keywords: network issue
Cc: Platform: ARCHER
UM Version:

Description

Hi,

I realise, from other tickets and my own correspondence with you, that everyone knows Archer is experiencing problems at the moment - my experience appears to be the same as everyone else. It is incredibly sluggish and slow, with the command line regularly freezing or breaking altogether, and certain applications e.g. xconv not running. It seems to be changing every day - yesterday, when trying to load xconv, the whole thing would crash, the day before that it kept telling me my disk quota was exceeded when I know it wasn't, and today xconv opens but then immediately closes and gives me a load of gibberish (attached).

Just wanted to know if there was any news on this? I'm assuming it's all related, but it's very frustrating!

Charlie

Attachments (1)

xconv_gibberish.txt (11.3 KB) - added by charlie 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by charlie

comment:1 Changed 4 years ago by annette

Charlie,

There is an issue connecting from Reading (and puma) to Archer at the moment, which means people are experiencing slow response times and having difficulty submitting jobs. Some users have found that logging in directly to Archer from their desktop (not via puma) gives better performance, but this is not guaranteed.

You should have had an email from Andy earlier in the week:

The network between Reading and Archer is very slow at the moment with a lot of dropped packets at the university firewall.

Reading University IT are looking into this and I’ll send another email when I have an update or the situation is resolved.

I'm afraid that's all we know at the moment. Both Reading IT and Archer are aware of the situation.

Regards,
Annette

comment:2 Changed 4 years ago by charlie

Annette,

Thanks a lot. I'm assuming the problem is still continuing, as I still can't use applications like xconv. If I try to open a file using this, I either get the gibberish I sent to you before or I get the error below

cjrw09@eslogin003> xconv xltxea.daj8210
Segmentation fault

I have checked this file, and it's not corrupted or anything - I have also tried opening several other files, and same error.

Is this connected to the main problem, or a separate issue?

If the main problem is still ongoing, is there any news? Does anyone know when it might return to normal?

Charlie

comment:3 Changed 4 years ago by ros

Hi Charlie,

This issue is still being investigated. Updates are being posted to both the PUMA mailing list and on the CMS website. The last update on Friday from Andy was as follows:

The network from Reading to Archer is still intermittently slow to the point of being unusable at times. Archer and Reading IT are investigating this issue.

It might be that this problem is a more general one between us in the south and Archer in the north as a similar intermittent slow network connection to Archer has been reported from Exeter, Oxford and London. It’s a bit early to say if this is the case and more information and tests need to be done.

I’ll email again when I find out more / the problem is resolved.

Regards,
Ros.

comment:4 Changed 4 years ago by ros

  • Status changed from new to pending

comment:5 Changed 4 years ago by ros

  • Keywords network issue added
  • UM Version <select version> deleted

The JANET engineers have identified a network issue and put a fix in place. Please let us know if you see any further network stalling between PUMA and ARCHER.

Cheers,
Ros.

comment:6 Changed 4 years ago by ros

  • Resolution set to fixed
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.