Opened 4 years ago

Closed 4 years ago

#1690 closed help (fixed)

UKCA RJ4.0 does not appear to run

Reported by: s1460462 Owned by: um_support
Component: UKCA Keywords: ukca release job 4.0
Cc: Platform: ARCHER
UM Version: 8.4

Description

Hi,

I am new to the UM and am intending to use the UKCA. Unfortunately UKCA RJ4.0 does not seem to work by default with ARCHER. I have made the required changes (described on the UKCA wiki: http://www.ukca.ac.uk/wiki/index.php/Using_the_UMUI) but the job will not run (although compilation appears to be fine).

The UMUI job I am trying to run is xlsob. The text output from the job is at /home/n02/n02/s1460462/um/umui_out/xlsob000.xlsob.d15286.t174919.* and there are various other files at /work/n02/n02/s1460462/xlsob/.

I have been fiddling around with the job for a while and have made little progress.

Thanks in advance,

Jack

Change History (12)

comment:1 Changed 4 years ago by grenville

Jack

Please give us permission to read your home and work spaces

chmod -R g+rX /home/n02/n02/<your-username>
chmod -R g+rX /work/n02/n02/<your-username>

Grenville

comment:2 Changed 4 years ago by s1460462

Have now done so.

Thanks,
Jack

comment:3 Changed 4 years ago by grenville

  • Status changed from new to pending

Jack

The problem is here (fastjx_extral_@…: 19)

IF (printstatus > Prstatus_oper) &

WRITE(6,'(a,2i5,f9.2)') 'n_/l2_/l2-cutoff jxtra:',nx,l2x,l2

CALL EREPORT('FASTJX_EXTRAL',errcode,cmessage)

It doesn't like format statement - you could rewrite this in free format to see what its complaining about or you could reduce the level of output so it doesn't try to write out at all.

Try changing this in input/output…→ output choices

Grenville

comment:4 Changed 4 years ago by s1460462

Have tried that now. Waiting in the queue. Will let you know when it's run.

Thanks,
Jack

comment:5 Changed 4 years ago by s1460462

The job still fails with "qsserver" error. The output is at /home/n02/n02/s1460462/um/umui_out/xlsob000.xlsob.d15289.t143132.leave

Jack

comment:6 Changed 4 years ago by grenville

Jack

Do you need archiving - if not, switch it off for now?

Grenville

comment:7 Changed 4 years ago by s1460462

Hi Grenville,

Now the model tells me I have exceeded my disk quota, although I don't know whether this on the /work/ or /home/ disk. I don't think I have used an excessive amount of space - what do you advise?

Thanks,
Jack

comment:8 Changed 4 years ago by grenville

Jack

I have increased your /work quota to 200GB — that's usually the culprit.

Grenville

comment:9 Changed 4 years ago by s1460462

Great, I'll try to run it again.

Thanks,
Jack

comment:10 Changed 4 years ago by grenville

It may take a few hrs to be usable.

comment:11 Changed 4 years ago by s1460462

I usually have to wait a little while in the queue anyway. If it fails with the same error, I'll try again tomorrow morning and let you know what happens.

Jack

comment:12 Changed 4 years ago by ros

  • Resolution set to fixed
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.